[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - Can't Calculate Trips - Access Violation

Can't Calculate Trips - Access Violation

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

Can't Calculate Trips - Access Violation

Postby Eugene » Thu Jun 28, 2012 11:01 am

All of a sudden, my 2012 Navigator does not calculate any of my trips. It keeps saying Access Violation. What happened? Any ideas on how I can fix that?
User avatar
Eugene
Active User
Active User
 
Posts: 33
Joined: Sat Oct 30, 2010 9:41 pm

Re: Can't Calculate Trips - Access Violation

Postby xavier » Thu Jul 05, 2012 9:27 am

You've probably messed up your data paths. There are a whole lots of posts about this on this board. Do a search.
RV-ing - The gateway to happiness...
User avatar
xavier
Senior User
Senior User
 
Posts: 356
Joined: Sun Aug 22, 2010 7:01 pm

Re: Can't Calculate Trips - Access Violation

Postby mrhagen » Sat Dec 29, 2012 11:59 am

xavier wrote:You've probably messed up your data paths. There are a whole lots of posts about this on this board. Do a search.

Xavier, your response is correct, but how about telling the user how to correct the problem? :-) Do a search for what?

To the OP: Run the program, from the top menu select File, Program Options, then select the Map Data folders tab and click the Reset Data Paths button. If the paths is the problem, that should take care of it.
User avatar
mrhagen
Senior User
Senior User
 
Posts: 139
Joined: Thu Apr 29, 2010 11:10 am


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 1 guest

cron