[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - Not all the parks are loading from 2012

Not all the parks are loading from 2012

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

Not all the parks are loading from 2012

Postby dntmac1944 » Sat Sep 22, 2012 12:34 pm

I have a computer I use for planning trips. On my last trip I found that Sam's Town in Las Vegas was not shown. Also no parks in Beatty,NV. I have the program loaded on my Tablet with a GPS for navigation. The parks in Beatty and Sam's Town in Las Vegas are there. T've tried three times to uninstall and reinstall on my home computer but nothing changes.
Anyone have a suggestion?
User avatar
dntmac1944
New User
New User
 
Posts: 6
Joined: Tue Sep 13, 2011 6:18 pm

Re: Not all the parks are loading from 2012

Postby Ruby22 » Sat Sep 22, 2012 1:11 pm

Well, I just checked and Sam's Town in Vegas definitely shows up on my system! It's hard to tell, with the tablet differences and all, but I can think of two situations that would cause this problem. One is that the datafile is missing has been deleted (or your datapaths are bad or corrupted), etc. and the other is that you have set some sort of search criteria that exclude this park from showing up. I think undertow calls these options "filters" and they appear in the area where the details of the campground are shown. Take a look at those two things.
User avatar
Ruby22
Frequent User
Frequent User
 
Posts: 81
Joined: Mon Sep 06, 2010 11:02 am

Re: Not all the parks are loading from 2012

Postby artmart » Mon Sep 24, 2012 7:08 pm

Isn't there another possibility having to do with Display or View options like scale and such? Check Program Options (Click on File on the Menu Bar, then click on Program Options and peruse the settings).
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: Not all the parks are loading from 2012

Postby dntmac1944 » Tue Sep 25, 2012 3:56 pm

Thanks everyone for the input. I will soon try all suggestions.
It's not the tablet I'm having trouble with. It is my main computer I use for planning trips. My tablet shows all the parks.
I'll let you know if anything works.
User avatar
dntmac1944
New User
New User
 
Posts: 6
Joined: Tue Sep 13, 2011 6:18 pm

Re: Not all the parks are loading from 2012

Postby DK13 » Tue Sep 25, 2012 4:39 pm

User avatar
DK13
Active User
Active User
 
Posts: 29
Joined: Wed Jan 06, 2010 9:44 am

Re: Not all the parks are loading from 2012

Postby dntmac1944 » Wed Sep 26, 2012 8:12 pm

Well, I've tried all the suggestion and nothing works on my main computer. I have uninstalled the programe 3 times and reinstalled it. Still the same. I guess I will have to dig out one of my old laptops and use it for planning trips.
Thanks again everyone.
User avatar
dntmac1944
New User
New User
 
Posts: 6
Joined: Tue Sep 13, 2011 6:18 pm

Re: Not all the parks are loading from 2012

Postby xavier » Thu Sep 27, 2012 3:32 pm

Well, you can do that, or you can call the Undertow support line (their number is in the program's help file under support) and they may be able to tell you what you are doing wrong.
RV-ing - The gateway to happiness...
User avatar
xavier
Senior User
Senior User
 
Posts: 356
Joined: Sun Aug 22, 2010 7:01 pm

Re: Not all the parks are loading from 2012

Postby dntmac1944 » Fri Sep 28, 2012 10:03 am

Talk about feeling like a fool. I decided to give it one more try. When I open the filter box I noticed to "Pet Welcome" box was checked. I unchecked it and the Sam"s Town park came on. I checked the others and they were on also. I never dreamed the Pet Welcome box would effect Sam's Town. So you were right.
Thanks again for the help.
User avatar
dntmac1944
New User
New User
 
Posts: 6
Joined: Tue Sep 13, 2011 6:18 pm

Re: Not all the parks are loading from 2012

Postby Kevin_T » Fri Sep 28, 2012 3:02 pm

dntmac1944 wrote:Talk about feeling like a fool. I decided to give it one more try. When I open the filter box I noticed to "Pet Welcome" box was checked. I unchecked it and the Sam"s Town park came on. I checked the others and they were on also. I never dreamed the Pet Welcome box would effect Sam's Town. So you were right.
Thanks again for the help.

If I had a penny for each time I did something similar... :-) I guess Sam's Town doesn't welcome pets! BTW, I think if you take a look at the lower right portion of the map, you'll see some red lettering indicators that you have campground filters set up, which would tell you to check theose settings out.
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: Not all the parks are loading from 2012

Postby artmart » Mon Oct 15, 2012 2:26 am

I hope no one goes on Amazon and slams this product over this customer error... :lol:
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: Not all the parks are loading from 2012

Postby Kevin_T » Mon Oct 15, 2012 11:12 pm

Unfortunately, that's usually about how it happens, and someone slams a product on Amazon, or some other forum :-(
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 2 guests

cron