[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - The route highlight color option is broken

The route highlight color option is broken

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

The route highlight color option is broken

Postby kimtoll » Thu Feb 21, 2013 12:12 am

The route highlight color option is no longer working. I had set my route highlight color to green, because I liked the way it looked with the rest of the map. I have a dozen trips where the highlight is green, like I had set it. But, I have two trips where the color option doesn't work. Instead I get a highlight that changes from green to purple to blue to red. I double-checked the highlight color in my preferences and it is solid GREEN.

With this problem and the problem of the missing campgrounds I mentioned earlier, I am wondering if I may have a bad installation.

Should I uninstall and re-install the program?
User avatar
kimtoll
Active User
Active User
 
Posts: 24
Joined: Thu Dec 09, 2010 11:03 am

Re: The route highlight color option is broken

Postby IanRoth » Thu Feb 21, 2013 12:53 am

No, you don't need to uninstall and re-install. If you load the trips in question and check the trip preferences, I bet you will find that in those trips you have selected to calculate and display the elevation along the route. When that option is selected, the single color selected by the user is ignored and a gradient color is used to visually display the elevation differences (redish being the highest elevation). So, there is nothing wrong, you just have set different options for different trips.

Since we are talking about elevations, I wish undertow would re-institute the actual elevation calculation and warning instead of capping it at >6% grade. I've called them and talked to them twice about it and although I understand the reasons why they took that calculation out (it was in the 2009 and 2010 versions), I still wish they would put it back in. I had found it very useful and it was once of the reasons I stuck with the program.
User avatar
IanRoth
Active User
Active User
 
Posts: 49
Joined: Thu Feb 24, 2011 9:17 pm

Re: The route highlight color option is broken

Postby kimtoll » Thu Feb 21, 2013 8:42 am

You were right on the money. The options were turned on in those particular trips, thanks!

IanRoth wrote:Since we are talking about elevations, I wish undertow would re-institute the actual elevation calculation and warning instead of capping it at >6% grade. I've called them and talked to them twice about it and although I understand the reasons why they took that calculation out (it was in the 2009 and 2010 versions), I still wish they would put it back in. I had found it very useful and it was once of the reasons I stuck with the program.

I didn't realize that it was capped at 6%. I hope they take your advise and re-institute the old method.
User avatar
kimtoll
Active User
Active User
 
Posts: 24
Joined: Thu Dec 09, 2010 11:03 am

Re: The route highlight color option is broken

Postby Travel4Life » Thu Feb 21, 2013 11:55 am

IanRoth wrote:No, you don't need to uninstall and re-install. If you load the trips in question and check the trip preferences, I bet you will find that in those trips you have selected to calculate and display the elevation along the route. When that option is selected, the single color selected by the user is ignored and a gradient color is used to visually display the elevation differences (redish being the highest elevation). So, there is nothing wrong, you just have set different options for different trips.

Thank you!!! This solved my problem, too. And all this time I thought there was something wrong with my copy. It goes to show that a computer is only as smart as the person using it :-)
User avatar
Travel4Life
Active User
Active User
 
Posts: 19
Joined: Wed Apr 11, 2012 9:37 am


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 5 guests

cron