[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - Labels and "X" in parks list don't line up

Labels and "X" in parks list don't line up

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

Labels and "X" in parks list don't line up

Postby Tony20 » Thu Mar 21, 2013 9:52 am

When I search for parks within a certain distance and get the list on the screen, with all the "x-es" for the various features, the labels for the columns and the "X-es" don't line-up. Is anyone having similar problems?
User avatar
Tony20
Casual User
Casual User
 
Posts: 11
Joined: Wed Mar 13, 2013 8:24 am

Re: Labels and "X" in parks list don't line up

Postby artmart » Thu Mar 21, 2013 3:43 pm

This worked for me. See below. Can you provide other information, like the specific search you are doing? Could you also provide the resolution of your video card and type of monitor you are using. I have seen issues with other programs if the resolution is not set right.

search by distance.JPG
search by distance.JPG (124.38 KiB) Viewed 5233 times
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: Labels and "X" in parks list don't line up

Postby Tony20 » Thu Mar 21, 2013 11:01 pm

Sure, here is what mine looks like. Resolution of screen is: 1440x900 You can clearly see that the labels and the columns don't line up :(

Image1.jpg
Image1.jpg (138.34 KiB) Viewed 5228 times
User avatar
Tony20
Casual User
Casual User
 
Posts: 11
Joined: Wed Mar 13, 2013 8:24 am

Re: Labels and "X" in parks list don't line up

Postby artmart » Fri Mar 22, 2013 1:19 am

Well now that you mention it, the columns in my display are starting to misalign for the rightmost columns, now that I see your obvious problem. I think this is a resolution problem and the software is not "painting" the screen correctly.

I can't go any higher at 1280 x 1024, but if you could try changing your video settings to something different (lower) and see what kind of difference it makes, then I think you'll be able to prove that the display problem needs to be fixed by UnderTow.It also looks like your list includes many names that are longer than the field allows and this might be pushing things to the right and causing a bigger problem.

There's probably nothing we could change (or should have to change) and the display should adjust to whatever resolution is used by us customers.
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: Labels and "X" in parks list don't line up

Postby artmart » Fri Mar 22, 2013 1:33 am

Nope, just tried the search using your location (South Fork, CO) and on my display the longer names didn't change anything. The rightmost columns are showing misalignment.

I do believe it's the difference in resolution we are using and the program is not painting the screen per the configured resolution.

You probably want to send an email to support@undertowsoftware.com and include all the information you provided here.
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: Labels and "X" in parks list don't line up

Postby RWinlow » Fri Mar 22, 2013 7:51 am

Running at 1140x900 here and I see the 1-2 pixel misalignment (that Artmart sees), but not the misalignment to the point that the columns are labeled wrong, like Tony20 sees. So, it doesn't appear to be the resolution. Something else is going on.
User avatar
RWinlow
Senior User
Senior User
 
Posts: 154
Joined: Sat Jan 09, 2010 1:09 am

Re: Labels and "X" in parks list don't line up

Postby Kevin_T » Fri Mar 22, 2013 8:53 am

This doesn't look like a resolution setting issue, because when a resolution is changed, Windows changes "everything" proportionally. So, you may get misalignment of a pixel or two (due to round-off in the scaling calculations), but not what Tony20 is experiencing. That looks like a DPI setting issue. When that setting is changed to anything other than the default, in Windows, it scales things, but not ALL things. because the focus is on larger fonts, so you'll see such discrepancies in dialogs, panels, etc.

Tony20, change the DPI setting on your system back to the default values and see if that makes a difference.
User avatar
Kevin_T
Senior User
Senior User
 
Posts: 265
Joined: Fri Apr 30, 2010 9:13 am

Re: Labels and "X" in parks list don't line up

Postby Tony20 » Fri Mar 22, 2013 9:58 am

Thank you, Kevin_T. Sure enough, that was indeed the problem. My setting was not the default but 125%. When I selected the default, everything lined up. But, everything is also smaller, for these older eyes :-( Is there some other way that I can make at least the font larger and still not mess up the alignment?
User avatar
Tony20
Casual User
Casual User
 
Posts: 11
Joined: Wed Mar 13, 2013 8:24 am

Re: Labels and "X" in parks list don't line up

Postby artmart » Fri Mar 22, 2013 2:32 pm

I don't think you can fix this... Undertow will have to fix their program so that the columns at top react to system settings like the list itself. The problem seems to be that the column headings and list areas are not "painted" together so that a system setting will not affect the whole page.

The only fix is what I currently do. Go to Rite Aid and get some cheap magnifying glasses. As I get older, the power I use is increasing but I"m still within what's available. Then this works for everything I need to see in close, but don't forget to remove them when driving.

Now you can contact support@undertowsoftware.com with this problem. It's so much better and quicker when you can help them identify their issue. I'm not promising anything from them, but there's a chance they can fix it, then send you a patch. Then they might make this patch update available to everyone, all this prior to their next major release. Many things are possible and after reporting this to undertow, we'll let THEM decide what to do next.
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 3 guests

cron