[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
[phpBB Debug] PHP Notice: in file [ROOT]/includes/session.php on line 2208: Array to string conversion
www.undertowsoftware.com • View topic - HHEELLPP!!! Maps went missing

HHEELLPP!!! Maps went missing

A discussion area for users of RTN2012, TLDCN2011, TLDCN2010, TLDC2009, TLDCN2008, TLDCN2007 & TLDCN2006

HHEELLPP!!! Maps went missing

Postby rhemsher » Thu Jun 06, 2013 8:11 pm

Hi folks,

I'm REALLY in trouble here ... we just started out on a 2 month RV trip today ... got 700 miles from home and went to use the 2012 TLD I have become become TOTALLY reliant on!

No mapping detail is shown for anything below "State" level! All I see is a white background with the state borders, cities and campgrounds on it ... no roads etc.!

At "state" level, I see a topographical representation, interstates and borders of state.

When I drag a rectangle over an area again, all I see is the white background, cities and campgrounds [also things like restaurants etc. show up] ... but no roads/mapping.

Unfortunately, I do NOT have my [2] original 2012 disks with me [thought I did ...] what I DO have is the 2011 version [single disk].

Does anyone have any idea if there may be a "map" file that may have been corrupted? Could I use such a file from the 2011 disk? Does anyone have the 2012 "map" file that could email it to me at rhemsher4@verizon.net?

Does anyone have a telephone number for tech support at Undertow ...I did have it at one time but can't lay my hands on it!

I will also submit to tech support via their email [I have emailed b4 and got less that a stellar response ...actually didn't get one!] as well as to webmater@goodsamfamily.com [at goodsams suggestion]

With my reliance on TLD at this point this could RUIN our trip to the Pacific Coast Highway ... my life's dream! Today certainly went in the toilet because of the failure!


Thanx much,

Ray
User avatar
rhemsher
New User
New User
 
Posts: 4
Joined: Thu Sep 22, 2011 4:03 pm

Re: HHEELLPP!!! Maps went missing

Postby rhemsher » Thu Jun 06, 2013 9:31 pm

Hallelujah,

Thanks to a post back in 2011 from Keven T, I now realize that the folder paths were what became corrupted ... all
I needed to do was reset them in the File ... Program Options ... Map Data Folders then "reset data paths" ...

I must also give kudos to Undertow Support ... they responded in less than 1 hour with the same directions!!!!!! That WAS great service!


Ray [a happy camper once again!]
User avatar
rhemsher
New User
New User
 
Posts: 4
Joined: Thu Sep 22, 2011 4:03 pm

Re: HHEELLPP!!! Maps went missing

Postby artmart » Fri Jun 07, 2013 12:07 pm

Wow, you got your problem solved in less than an hour and a half. Way to go and Happy Trails!

PCH is on my bucket list. I've been on it from San Diego to Stinson Beach (north of San Francisco). And a bit of it around Bodega Bay. I've got a long way to go. You'll have to tell us about your trip details some day (maybe after you finish this one.) Or maybe you have a blog? I am envious but other trips are keeping us busy.

Have fun!
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA

Re: HHEELLPP!!! Maps went missing

Postby Don Bryer » Tue Jun 25, 2013 10:07 am

The beauty of these on-line communities - the answers are usually there, as long as you don't mind looking.
User avatar
Don Bryer
Active User
Active User
 
Posts: 37
Joined: Tue Jan 19, 2010 10:29 am

Re: HHEELLPP!!! Maps went missing

Postby artmart » Tue Jun 25, 2013 1:10 pm

and waiting.... sometimes you gotta wait a while before you get an answer, if any.
Art Martinez
Murrieta, CA
User avatar
artmart
Executive User
Executive User
 
Posts: 840
Joined: Tue Jul 20, 2010 1:43 pm
Location: Murrieta, CA


Return to Older Trailer Life Navigator Programs (TLDCN & RTN)

Who is online

Users browsing this forum: No registered users and 1 guest

cron